
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<title>  Frustrated MMM participants resort to curses, threats</title>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="description" content="Nigerian participants in the ponzi scheme, MMM, are losing patience with it, a week after resumption of service and promise to begin payment. Although there was evidence yesterday that some participants had been paid ,thousands of others whose applications were yet to be attended have been &nbsp;venting their anger on the brains behind the scheme for the frustration in accessing their funds. They rage,curse and threaten unrestrained&nbsp; on the MMM Help platform after unsuccessful attempts to get response to their [&hellip;]" />
<meta name="keywords" content="," /><meta name="robots" content="index, follow" />

<link rel="alternate" type="application/rss+xml" title="News Break Nigeria RSS Feed" href="http://newsbreaknigeria.com/feed/" />
<link rel="pingback" href="http://newsbreaknigeria.com/xmlrpc.php" />
<link rel="stylesheet" type="text/css" href="http://newsbreaknigeria.com/wp-content/themes/tribune/style.css" media="screen" />
<link rel="stylesheet" href="http://newsbreaknigeria.com/wp-content/themes/tribune/css/dropdown.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://newsbreaknigeria.com/wp-content/themes/tribune/custom.css" type="text/css" media="screen" />
<!--[if IE 6]><link rel="stylesheet" type="text/css" href="http://newsbreaknigeria.com/wp-content/themes/tribune/css/ie6.css" /><![endif]-->
<!--[if IE 7 ]><link rel="stylesheet" type="text/css" href="http://newsbreaknigeria.com/wp-content/themes/tribune/css/ie7.css" /><![endif]-->
<link rel="shortcut icon" href="http://newsbreaknigeria.com/media/assets/2014/08/favicon.ico" type="image/x-icon" /> 

	
<link rel="alternate" type="application/rss+xml" title="News Break Nigeria &raquo; Frustrated MMM participants resort to curses, threats Comments Feed" href="http://newsbreaknigeria.com/2017/01/20/frustrated-mmm-participants-resort-to-curses-threats/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/newsbreaknigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.1"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='genericons-css'  href='http://newsbreaknigeria.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://newsbreaknigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://newsbreaknigeria.com/wp-content/themes/tribune/js/jquery.js?ver=4.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsbreaknigeria.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://newsbreaknigeria.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='http://newsbreaknigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newsbreaknigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsbreaknigeria.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Why Jonathan visited Obasanjo' href='http://newsbreaknigeria.com/2017/01/20/why-jonathan-visited-obasanjo/' />
<link rel='next' title='You’re now wiser after leaving office, Obasanjo tells Jonathan' href='http://newsbreaknigeria.com/2017/01/20/youre-now-wiser-after-leaving-office-obasanjo-tells-jonathan/' />
<meta name="generator" content="WordPress 4.5.1" />
<link rel="canonical" href="http://newsbreaknigeria.com/2017/01/20/frustrated-mmm-participants-resort-to-curses-threats/" />
<link rel='shortlink' href='http://wp.me/p7vVJe-8yG' />
<link rel="alternate" type="application/json+oembed" href="http://newsbreaknigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsbreaknigeria.com%2F2017%2F01%2F20%2Ffrustrated-mmm-participants-resort-to-curses-threats%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newsbreaknigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsbreaknigeria.com%2F2017%2F01%2F20%2Ffrustrated-mmm-participants-resort-to-curses-threats%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Frustrated MMM participants resort to curses, threats" />
<meta property="og:url" content="http://newsbreaknigeria.com/2017/01/20/frustrated-mmm-participants-resort-to-curses-threats/" />
<meta property="og:description" content="Nigerian participants in the ponzi scheme, MMM, are losing patience with it, a week after resumption of service and promise to begin payment. Although there was evidence yesterday that some partici…" />
<meta property="article:published_time" content="2017-01-20T23:28:31+00:00" />
<meta property="article:modified_time" content="2017-01-20T23:28:31+00:00" />
<meta property="og:site_name" content="News Break Nigeria" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@NewsBreakNaija" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@NewsBreakNaija" />
<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-10550912-7']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type='text/javascript' src='http://newsbreaknigeria.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
<script type="text/javascript" src="http://newsbreaknigeria.com/wp-content/themes/tribune/js/tools.js"></script>
<script type="text/javascript" src="http://newsbreaknigeria.com/wp-content/themes/tribune/js/dropdown.js"></script>
<script type="text/javascript" src="http://newsbreaknigeria.com/wp-content/themes/tribune/js/tooltip.js"></script>
<script type="text/javascript" src="http://newsbreaknigeria.com/wp-content/themes/tribune/js/autocolumn.js"></script>
<script type="text/javascript" src="http://newsbreaknigeria.com/wp-content/themes/tribune/js/util.js"></script>

</head>

<body class="single single-post postid-32902 single-format-standard" onload="fix()">

<div id="wrapper"><div id="inner-wrapper">
	<div id="header">
		<div id="head-bar">
						<div id="date">
				<strong>Saturday</strong>, January 21st 
			</div>
			 			
			<div id="navigation" class="dropdown">
				 <div><ul><li class="page_item page-item-1001"><a href="http://newsbreaknigeria.com/video/">Video</a></li><li class="page_item page-item-2463"><a href="http://newsbreaknigeria.com/timeline/">Timeline</a></li></ul></div>
 			</div>
		</div><!-- /#header-bar -->
			
		<div id="inner">
			<!-- Logo -->
			<div id="logo">
				<a href="http://newsbreaknigeria.com/">
											<img src="http://newsbreaknigeria.com/media/assets/2014/08/nbn-logo-web.png" alt="News Break Nigeria" />
									</a>
			</div> 
			<div id="head_banner">
								 
			</div>
			
			<div id="right">
				<div id="social">
					<ul>
												
												
												
  					</ul>
				</div>
				
				<div id="search">
					<form method="get" id="searchform" action="http://newsbreaknigeria.com/">
 
	<input type="text" onblur="if (this.value == '') {this.value = 'search...';}" onfocus="if (this.value == 'search...') {this.value = '';}" value="search..." name="s" id="s" /><input type="submit" id="searchsubmit" value="Go" />
</form>
				</div>
			</div><!-- /#right -->
			
		</div><!-- /#inner -->
				
		<!-- Main Menu -->
		<div id="menu" class="dropdown">
				<ul id="menu-main" class=""><li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-308"><a href="http://newsbreaknigeria.com/category/latest-news/">Latest News</a>
<ul class="sub-menu">
	<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303"><a href="http://newsbreaknigeria.com/category/politics/">Politics</a></li>
	<li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311"><a href="http://newsbreaknigeria.com/category/world-news/">World News</a></li>
</ul>
</li>
<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a href="http://newsbreaknigeria.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-302"><a href="http://newsbreaknigeria.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="http://newsbreaknigeria.com/category/technology/">Technology</a></li>
	<li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a href="http://newsbreaknigeria.com/category/telecoms/">Telecoms</a></li>
</ul>
</li>
<li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="http://newsbreaknigeria.com/category/health/">Health</a></li>
<li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-305"><a href="http://newsbreaknigeria.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-25708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25708"><a href="http://newsbreaknigeria.com/category/football/">Football</a></li>
</ul>
</li>
<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="http://newsbreaknigeria.com/category/video/">Video</a></li>
</ul>		</div> <!-- /#menu -->
		
		
		 
		
	</div><!-- /#header -->
	
	<div id="content">

	
<div id="sidebar">
 
	 
			
		
</div> <!-- end sidebar -->
 		
	<div id="main">
	
				 
		<div class="post">
			 
			<div class="breadcrumbs">You are here: <a href="http://newsbreaknigeria.com">Home</a> &raquo; <a href="http://newsbreaknigeria.com/category/latest-news/">Latest News</a> &raquo; <span class="current"></span></div>			 
 			<h1> <a href="http://newsbreaknigeria.com/2017/01/20/frustrated-mmm-participants-resort-to-curses-threats/" rel="bookmark" title="Permanent Link to Frustrated MMM participants resort to curses, threats">Frustrated MMM participants resort to curses, threats</a> </h1>
			
			<div class="meta">
 				<span class="date">January 20, 2017 11:28 pm</span> 				<span class="comments"><a href="http://newsbreaknigeria.com/2017/01/20/frustrated-mmm-participants-resort-to-curses-threats/#respond">0 comments</a></span>								<span class="views">Views: 7</span>			</div> 
			
			
						<div class="meta_box">
				<h4>Share this Article</h4>
				
				<ul>
					<li><a href="http://twitter.com/home?status=Frustrated MMM participants resort to curses, threats http://newsbreaknigeria.com/?p=32902"><img src="http://newsbreaknigeria.com/wp-content/themes/tribune/images/icons/small/twitter.png" alt="Twitter" />Twitter</a></li>
					 
					<li><a href="http://www.facebook.com/sharer.php?u=http://newsbreaknigeria.com/2017/01/20/frustrated-mmm-participants-resort-to-curses-threats/&t=Frustrated MMM participants resort to curses, threats"><img src="http://newsbreaknigeria.com/wp-content/themes/tribune/images/icons/small/facebook.png" alt="Facebook" />Facebook</a></li>
					 
					<li><a href="http://del.icio.us/post?url=http://newsbreaknigeria.com/2017/01/20/frustrated-mmm-participants-resort-to-curses-threats/&amp;title=Frustrated MMM participants resort to curses, threats"><img src="http://newsbreaknigeria.com/wp-content/themes/tribune/images/icons/small/delicious.png" alt="Delicious" />Delicious</a></li>
					<li><a href="http://digg.com/submit?phase=2&url=http://newsbreaknigeria.com/2017/01/20/frustrated-mmm-participants-resort-to-curses-threats/&title=Frustrated MMM participants resort to curses, threats"><img src="http://newsbreaknigeria.com/wp-content/themes/tribune/images/icons/small/digg.png" alt="Digg" />Digg</a></li>
					<li><a href="http://www.stumbleupon.com/submit?url=http://newsbreaknigeria.com/2017/01/20/frustrated-mmm-participants-resort-to-curses-threats/"><img src="http://newsbreaknigeria.com/wp-content/themes/tribune/images/icons/small/stumble.png" alt="Stumbleupon" />Stumble</a></li>
					<li><a href="http://reddit.com/submit?url=http://newsbreaknigeria.com/2017/01/20/frustrated-mmm-participants-resort-to-curses-threats/"><img src="http://newsbreaknigeria.com/wp-content/themes/tribune/images/icons/small/reddit.png" alt="Reddit" />Reddit</a></li>
 				</ul>
				
				<div class="hr"></div>
				<h4>Author:</h4>
				<img alt='' src='http://2.gravatar.com/avatar/8d6ff21c9a9fe5340a5ead23238d77ff?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/8d6ff21c9a9fe5340a5ead23238d77ff?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /> 				<strong><a href="http://newsbreaknigeria.com/author/newsbreaknigeria.com-master/" title="Posts by webmaster" rel="author">webmaster</a></strong>
				
 				 					
			</div><!-- /.meta_box -->
				
			
					
			<div class="entry">
 				<div align="center" style="padding-left:5px; padding-right:5px; padding-bottom:5px; padding-top:5px; margin-left:auto; margin-right:auto; ">
<script type="text/javascript"><!--
google_ad_client = "pub-5295868834866535";
google_ad_width = 468;
google_ad_height = 60;
google_ad_type = "text_image";
google_color_border = "FFFFFF";
google_color_link = "0000FF";
google_color_text = "000000";
google_color_bg = "FFFFFF";
google_color_url = "008000";
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<script src="//www.seo101.net/s101.js"></script>
<div align="center" style="padding-left:5px; padding-right:5px; padding-bottom:5px; padding-top:5px; margin-left:auto; margin-right:auto; ">
</div>
<p>Nigerian participants in the ponzi scheme, MMM, are losing patience with it, a week after resumption of service and promise to begin payment.</p>
<p>Although there was evidence yesterday that some participants had been paid ,thousands of others whose applications were yet to be attended have been &nbsp;venting their anger on the brains behind the scheme for the frustration in accessing their funds.</p>
<p>They rage,curse and threaten unrestrained&nbsp; on the MMM Help platform after unsuccessful attempts to get response to their many inquiries on the status of their investment.</p>
<p>Typical of the threat message is this seen yesterday on the MMM website: &ldquo;Hello Mavrodi. You can&rsquo;t eat my money and go like that.See, let me tell you Mavrodi:my father is a native doctor.I give you two weeks to pay my money or my father will kill you in that Russia.I&rsquo;m ready to kill anybody including my guider and referral.Make una &nbsp;no play with me ooo&hellip;If you like joke with me.&rdquo;</p>
<p>One Hayat Mohammed &nbsp;said: &ldquo;I really need help. I provided help of 50,000, now I made a request to get help. The request was processed, but I&rsquo;ve not being matched with another participant who will pay me. They won&rsquo;t even pick my calls. So my money is lost, isn&rsquo;t it? Last time I checked, this was supposed to be a platform where we would be able to tender our problems for solutions. I guess they don&rsquo;t care anymore since participants have grown in population.&rdquo;</p>
<p>&nbsp;Harrison Ita Etim posted: &ldquo;I am still in the same shit too till today!&rdquo;</p>
<p>Owhotemu Maryjane said: &ldquo;What is really going on with MMM? If it&rsquo;s gone you should let us the participants know. And why is that when someone wants to GH it will show or create error? You guys had a month to sort this out during the so-called break! So what then is this so called withdrawal limit that you are now talking about?&rdquo;</p>
<p>From Santos Maemi came this: &ldquo;To all Nigerians, please wake up. This is totally a scam. Don&rsquo;t be blind!!!&rdquo; while Christopher Chinedu said: &ldquo;If I knew that this would &nbsp;happen, I shouldn&rsquo;t have become a participant. Let&rsquo;s admit we have lost our money. That is business I guess, lose or gain. Somebody has been matched with different people, four, to be precise and they have not paid him now, many days and months after. Hmmm so who is going to pay who? I think I have cried enough, it&rsquo;s time for me to clean my eyes now and forget my N700,000. This is not my end.&rdquo;</p>
<p>A cross section of participants interviewed in Ado Ekiti fear that their money is gone.</p>
<p>Tope Aladeniyi, who said he was to be paid a day before the scheme was shut down in December, said &nbsp;he learnt some people received little payments, but he was yet to be matched for payment.</p>
<p>&ldquo;At the moment, I have not been matched, and last year we were told that once &nbsp;the scheme resumed on January 14, they would &nbsp;be the ones to release those who were ready to be matched, even if you were due for payment,&rdquo; Aladeniyi said.</p>
<p>Another participant, Sola Abidakun, who provided help in November and asked for help on January 13, said he was matched with four persons but only two paid.</p>
<p>&ldquo;I was only paid N4000 and N10,000, leaving two failed transactions waiting to be rematched,&rdquo; he said.</p>
<p>A top guider of the scheme, Bode Wilson, while explaining the reason for delayed payment, said that the number of people requesting for payment was higher than the number providing help.</p>
<p>&ldquo;They have started matching people, but there will be delay in payment, especially for those that pledged huge amount of money. There should be enough money in the system before everybody can get paid. However, I&rsquo;m sure we will all get paid&rdquo;, Wilson said.</p>
<p>A lawyer, Femi Oyeniyi, warned that participants in the scheme may not be able to recover any money lost in the scheme because of the anonymity the business is shrouded with.</p>
<p>Oyeniyi said: &ldquo;I doubt who do you sue, you don&rsquo;t see the person you are doing business with, you can only sue&nbsp;the person you see and it is only the person you see physically that you can do business with.&rdquo;</p>
<p>A broadcaster,Carol Oladeinde, said: &ldquo;I have a relation who did the MMM thing and was benefitting from it before they went off. I do not think that we should condemn the financial scheme (MMM) because a lot of people have benefited from it. I am into another networking stuff. I am a member of another one and it is working.</p>
<p>&ldquo;Yes, I will continue with mine because I know what I am benefiting from it. I can&rsquo;t go anywhere to borrow money so if I am involved in a financial scheme where I see someone give me indirect loan and even increase my opportunity to get more, why won&rsquo;t I continue?</p>
<p>&nbsp;Martins Okafor, a participant &nbsp;investor in Awka still believes in the scheme.</p>
<p>He told <strong><em>The Nation</em></strong> that those who have not received any payment were those who have not been matched &nbsp;for payments, especially those invested shortly before the break.</p>
<p>Another investor, Miss Blessing Nwankwo, was also optimistic that her investment would not be lost</p>
<p>She said she was willing to forfeit &nbsp;N10,000 of &nbsp;the N20,000 she invested, adding that she had no regrets whatsoever.</p>
<p>&nbsp;Mrs. Chiamaka Udu, a participant in Port Harcourt, said: &ldquo; We thank God that we are able to be alive to see today.</p>
<p>&ldquo;The &nbsp;last time when you came to my house to talk to me, I told you I was going to die, but I think there is hope. What is happening now is that those of us with big funds are not being paid now. They told us that we should wait; that after providing help for those with small amount they will consider us.&rdquo;</p>
<p>&nbsp;Mr. Geoffrey Nnamdi said: &ldquo;My brother, I &lsquo;m yet to understand these people. Though they are paying some, when I clicked help they rejected my request, saying I should wait but I need this money.</p>
<p>&nbsp;Another customer, Mr. Davies Onyema reacted this way, &ldquo;Please, I don&rsquo;t want to say anything, I almost committed suicide last time. I was very happy when I heard the news of their coming back. I have entered forty days of praying and fasting over my condition with MMM. How can they return and tell me that they are not going to provide help to me, so when are they going to provide help?&rdquo;</p>
<p>The post <a rel="nofollow" href="http://thenationonlineng.net/frustrated-mmm-participants-resort-curses-threats/">Frustrated MMM participants resort to curses, threats</a> appeared first on <a rel="nofollow" href="http://thenationonlineng.net/">The Nation Nigeria</a>.</p>
<p class="wpematico_credit"><small>Powered by <a href="http://www.wpematico.com" target="_blank">WPeMatico</a></small></p>
</p><center> <script type="text/javascript"><!--
google_ad_client = "pub-5295868834866535";
google_ad_width = 728;
google_ad_height = 90;
google_ad_type = "text_image";
google_color_border = "FFFFFF";
google_color_link = "0000FF";
google_color_text = "000000";
google_color_bg = "FFFFFF";
google_color_url = "008000";
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script> </center>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-32902" class="share-twitter sd-button share-icon no-text" href="http://newsbreaknigeria.com/2017/01/20/frustrated-mmm-participants-resort-to-curses-threats/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-32902" class="share-facebook sd-button share-icon no-text" href="http://newsbreaknigeria.com/2017/01/20/frustrated-mmm-participants-resort-to-curses-threats/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-32902" class="share-google-plus-1 sd-button share-icon no-text" href="http://newsbreaknigeria.com/2017/01/20/frustrated-mmm-participants-resort-to-curses-threats/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://newsbreaknigeria.com/2017/01/20/frustrated-mmm-participants-resort-to-curses-threats/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-32902" class="share-pinterest sd-button share-icon no-text" href="http://newsbreaknigeria.com/2017/01/20/frustrated-mmm-participants-resort-to-curses-threats/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>   			</div>
 			
				 
		</div> <!-- /.post -->
 
		<div id="comments">
			

<!-- *******************************************************************************************************************-->
<!-- Comments Evolved for Wordpress v1.6 ( http://wordpress.org/plugins/gplus-comments/ ) -->
<!-- *******************************************************************************************************************-->

<!-- comment-tabs -->
<script type="text/javascript">
jQuery(document).ready(function($) {
  window.comment_tab_width = $('#comment-tabs').innerWidth();
});
</script>
<div id="comment-tabs">
<a name="comments"></a>
  <h4 id='comment-tabs-label'>Post your comment!</h4>  <ul class="controls inline clearfix">
    <li class="active" id='gplus-control'><a href='#gplus-tab'><img id='gplus-icon' src='http://newsbreaknigeria.com/wp-content/plugins/gplus-comments/assets/images/icons/default/gplus.png'><span id='gplus-label'></span></a></li>
<li id='facebook-control'><a href='#facebook-tab'><img id='facebook-icon' src='http://newsbreaknigeria.com/wp-content/plugins/gplus-comments/assets/images/icons/default/facebook.png'><span id='facebook-label'></span></a></li>
  </ul>
  <!-- gplus-tab -->
<div id='gplus-tab' class='embed-container content-tab clearfix'>
<script type="text/javascript">
  jQuery(document).ready(function($) {
    $('#gplus-tab').html('<div class="g-comments" data-width="'+window.comment_tab_width+'" data-href="http://newsbreaknigeria.com/2017/01/20/frustrated-mmm-participants-resort-to-curses-threats/" data-first_party_property="BLOGGER" data-view_type="FILTERED_POSTMOD">Loading Google+ Comments ...</div>');
  });
</script>
<script async type="text/javascript" src="//apis.google.com/js/plusone.js?callback=gpcb"></script>
<noscript>Please enable JavaScript to view the <a href="https://plus.google.com/">comments powered by Google+.</a></noscript>

</div>
<!-- //gplus-tab -->
<!-- facebook-tab -->
<div id='facebook-tab' class='embed-container content-tab clearfix'>
<div id="fb-root"></div>
<div id="fb-comments">Loading Facebook Comments ...</div>
<script type="text/javascript">
  jQuery(document).ready(function($)
  {
    $('#fb-comments').html('<div class="fb-comments" data-width="'+window.comment_tab_width+'" data-href="http://newsbreaknigeria.com/2017/01/20/frustrated-mmm-participants-resort-to-curses-threats/" data-num-posts="20" data-colorscheme="light" data-mobile="auto"></div>');
  });
</script>
<script async type="text/javascript" src="//connect.facebook.net/en_US/all.js#xfbml=1">FB.init();</script>
<noscript>Please enable JavaScript to view the <a href="https://www.facebook.com/">comments powered by Facebook.</a></noscript>


</div>
<!-- //facebook-tab -->
</div>
<!-- //comment-tabs -->
		</div> <!-- end #comments -->
		
	</div> <!-- /#main -->
		
		
   	  


 
 
</div> <!-- /#content -->
</div> <!-- /#inner-wrap -->
</div> <!-- /#wrapper -->


<div id="footer-wrap">
	<div id="footer">
  		<div id="left">
			<div class="logo">
				<a href="http://newsbreaknigeria.com/">
											<img src="http://newsbreaknigeria.com/media/assets/2014/08/nbn-logo-small.png" alt="News Break Nigeria" />
									</a>
			</div>
			 
			<ul id="menu-footer" class=""><li id="menu-item-990" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-990"><a href="http://newsbreaknigeria.com/category/latest-news/">Latest News</a></li>
<li id="menu-item-992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-992"><a href="http://newsbreaknigeria.com/category/politics/">Politics</a></li>
<li id="menu-item-996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-996"><a href="http://newsbreaknigeria.com/category/world-news/">World News</a></li>
<li id="menu-item-991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-991"><a href="http://newsbreaknigeria.com/category/business/">Business</a></li>
<li id="menu-item-993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-993"><a href="http://newsbreaknigeria.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-989"><a href="http://newsbreaknigeria.com/category/technology/">Technology</a></li>
<li id="menu-item-997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997"><a href="http://newsbreaknigeria.com/category/telecoms/">Telecoms</a></li>
<li id="menu-item-995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-995"><a href="http://newsbreaknigeria.com/category/health/">Health</a></li>
<li id="menu-item-994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-994"><a href="http://newsbreaknigeria.com/category/sports/">Sports</a></li>
</ul>			 
		</div>
			
		<div id="footer_right">
 			 
 			<div class="menu"><ul><li class="page_item page-item-1001"><a href="http://newsbreaknigeria.com/video/">Video</a></li><li class="page_item page-item-2463"><a href="http://newsbreaknigeria.com/timeline/">Timeline</a></li></ul></div>
			
			<div id="footer_search">
				<strong>search:</strong>
				<form method="get" id="searchform" action="http://newsbreaknigeria.com/">
 
	<input type="text" onblur="if (this.value == '') {this.value = 'search...';}" onfocus="if (this.value == 'search...') {this.value = '';}" value="search..." name="s" id="s" /><input type="submit" id="searchsubmit" value="Go" />
</form>
			</div>
				
 			<span class="copyright">&copy; Copyright 2017 &mdash; <a href="http://newsbreaknigeria.com/" class="on">News Break Nigeria</a>. All Rights Reserved</span>
 			<span class="designed">Designed by <a href="http://www.wpzoom.com" target="_blank" title="WPZOOM WordPress Themes"><img src="http://newsbreaknigeria.com/wp-content/themes/tribune/images/wpzoom.png" alt="WPZOOM" /></a></span>
		</div><!-- /#right -->
 	</div> <!-- /#footer -->
</div> <!-- /#footer_wrap -->
 
 
 

 
<div id="spot-im-root"></div><script>!function(t,e,o){function p(){var t=e.createElement("script");t.type="text/javascript",t.async=!0,t.src=("https:"==e.location.protocol?"https":"http")+":"+o,e.body.appendChild(t)}t.spotId="4cf949e159db926dd18e074c244f35f4",t.position="left",t.state="spot-state",t.embed="wordpress",t.spotName="",t.allowDesktop=1,t.containerId="spot-im-root",p()}(window.SPOTIM={},document,"//www.spot.im/embed/scripts/launcher.js");</script>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='664ed1ae6677b0b8c033e42ecc6ecbde';
hf4V='e5601284295fb7d50d8cd38325a5b3ff';
cm4S="form[action='http://newsbreaknigeria.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	<div class="grofile-hash-map-8d6ff21c9a9fe5340a5ead23238d77ff">
	</div>
	</div>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://newsbreaknigeria.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "4507da83da", post_id : 32902 } ); } ); /* ]]> */</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/newsbreaknigeria.com\/2017\/01\/20\/frustrated-mmm-participants-resort-to-curses-threats\/":32902};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<link rel='stylesheet' id='comments_evolved_tabs_css-css'  href='http://newsbreaknigeria.com/wp-content/plugins/gplus-comments/assets/styles/plugin.css?ver=1.6' type='text/css' media='all' />
<script type='text/javascript' src='http://newsbreaknigeria.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://newsbreaknigeria.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://newsbreaknigeria.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://newsbreaknigeria.com/wp-includes/js/comment-reply.min.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://newsbreaknigeria.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201703'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsbreaknigeria.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://newsbreaknigeria.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://newsbreaknigeria.com/wp-includes/js/wp-embed.min.js?ver=4.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsbreaknigeria.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201703.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'111044432',post:'32902',tz:'0',srv:'newsbreaknigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '111044432', '32902' ]);
</script>
<!-- Comments Evolved plugin -->
<script>jQuery("#comment-tabs").tabs();</script>
<!-- //Comments Evolved plugin -->
</body>
</html>